Wednesday, March 10, 2010

Conjecture

Theres your problem!



Yep, this one's working correctly!



Last week when I arrived at the farm I was greeted by the sight of a shiny new Ford tractor standing in the yard. The cocky has four already, but you can never have too many tractors…or so I am told!
The cocky and I were going to be busy the whole week with a long list of things we were never going to complete. (as usual)
He made a call and got a local worker to come in at short notice for three days work to run the new tractor in. This is done by dragging the Stone Roller, a ten tonne roller rather like a road roller on steroids. This particular roller is about five feet in diameter and forty feet long with sharp angle feet which crush any stones that it runs over. This is done to improve the soil and get rid of the rocks which damage seeders and harvesters.
The first days rolling went perfectly as you would expect, right up until it was time to knock off for the day…the worker radioed in to say the tractor would not go faster than a fast idle. (as it had been doing all day)
The worker had to persevere as we were too busy to come out to take a look at it but when the tractor finally made it back to the homestead we went right over it, checking everything we could think of. The cocky took it for a quick run and it went perfectly, accelerating fast and clean and going as fast as he wanted it to.
We spent the evening deep in conjecture.
The next day went well again with the worker using the cruise control to vary the speed regularly and towing the ten tonne roller back and forth over another huge field…right up to knock off time again. With the roller disconnected and chocked for the night the run of several miles back to the homestead should have taken just a half hour…
Again the tractor would not accelerate beyond walking speed, this time the worker stopped, turned off the motor, waited for a while then restarted and retried. The thinking was maybe there was a glitch in the computer and a restart might fix the problem… it didn’t work. Again the poor worker had to crawl back to the farm and when we checked it over we found nothing wrong with it, nothing at all!
We spent the evening deep in conjecture.
Day three started well enough, the cocky went out at lunchtime and checked the motor over…everything was perfect, the motor running perfectly, the computer was doing everything right. The cocky asked the worker not to use the cruise control in the afternoon in case it was a fault somewhere in the sensors.
He had barely made it back to the homestead when the worker radioed to say the tractor would not accelerate again…
He told the worker to leave the machine running and touch nothing while we drove out…
When we got there the worker was wandering about the field waiting for us, the cocky and I crammed into the cab, closed the door and set off along the furrow.
Sure enough, the machine would not accelerate but continued to crawl along at walking pace while we tried every setting we could think of…
The cocky said the accelerator pedal felt spongy, like it wasn’t connected properly or something, he tried to look but the steering column protruded underneath and restricted visibility. He stopped the machine, pushed the door open and half hung out of it so he could inspect the accelerator pedal, then started to laugh like a fool.
He reached underneath and came out with the workers handbag, threw it to me and climbed back into the seat. The machine went perfectly!
While trundling along in cruise control mode her handbag had vibrated its way forward until it lay directly under the pedal…three days in a row.

2 comments:

Princess L said...

You need to post more often. How am I ever going to learn about life down under with this bimonthly nonsense?

Tempo said...

What can I say...I live a very quiet (read boring) life with not much to write about.